preloader

Systemanforderungen

Folgende Voraussetzungen sind für die Nutzung von connect business erforderlich.

  • Unterschrift und Bestätigung des Rahmenvertrags inkl. der Anlage zur Auftragsdatenverarbeitung 
  • Einladung und Registrierung für das connect business-Portal
  • Verknüpfung und Zuordnung der entsprechenden Fahrzeuge 
  • Bestellung der Dienste und Bestätigung der Dienste-Aktivierungsbedingungen
  • Die Fahrzeuge müssen mit einem kompatiblen Kommunikationsmodul ausgestattet sein (HERMES oder KOM3 mit einem der Ausstattungscodes 360, 362 oder 06U)  

Mindestanforderungen Browser (connect business-Portal)

  • Chrome – aktuelle Version
  • Firefox – aktuelle Version  
  • Internet Explorer 11 oder höher 

     

Mindestanforderungen Software (connect business-App)

Um die connect business-App für den Fahrer nutzen zu können, bedarf es eines Android- oder iOS-Smartphones. Windows Phones werden nicht unterstützt.

Zudem muss der jeweilige Fahrer von seinem zuständigen Fuhrpark-Manager über das connect business-Portal eingeladen werden. Nach erfolgreicher Registrierung kann der Fahrer die App im Apple AppStore oder Google PlayStore herunterladen. 

Mindestanforderungen Software für die connect business-App:

  • Android v 5.x oder höher
  • Apple iOS 9 oder höher